Partial outage due to an overrunning maintenance task
Incident Report for TestRail Cloud
Resolved
The incident has been resolved. We are continuing to monitor for errors.
Posted Feb 15, 2024 - 08:35 UTC
Update
Monitoring continues while the rate of errors continues to reduce sharply.
Posted Feb 14, 2024 - 18:08 UTC
Update
We are continuing to monitor this issue.
Posted Feb 14, 2024 - 12:30 UTC
Monitoring
Customers should be seeing improvements. We will continue to monitor whilst services return to normal.
Posted Feb 14, 2024 - 10:59 UTC
Identified
We're currently experiencing a partial Cloud outage which may result in error messages relating to failing API calls or attachment related nodes. We're working on the issue right now and expect to have a resolution shortly.
Posted Feb 14, 2024 - 09:14 UTC
This incident affected: TestRail Cloud.