Undefined Column Name Bucket

Incident Report for TestRail Cloud

Resolved

This incident has been resolved.
Posted May 04, 2022 - 14:35 UTC

Monitoring

We have deployed the fix to all customers and are monitoring for any further issues.
Posted May 04, 2022 - 10:46 UTC

Update

Our team has identified the issue and implemented a fix. All cloud customers will receive the fix shortly.
Posted May 04, 2022 - 09:24 UTC

Update

We are continuing to investigate this issue and will provide further updates shortly. In the meantime, users are able to workaround the problem by using the "Pass & Next" button to add a result instead of the "Add Result" button.
Posted May 04, 2022 - 08:24 UTC

Investigating

Some customers are experiencing an error when attempting to add test results. We are currently investigating the cause of this issue and will provide an update shortly.
Posted May 04, 2022 - 07:18 UTC
This incident affected: TestRail Cloud.