Gateway errors when accessing TestRail
Incident Report for TestRail Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 16:57 UTC
Investigating
Some customers are experiencing gateway errors, e.g. '502 Bad Gateway' or '504 Gateway Time-out', when attempting to access their TestRail cloud instance.

We are currently investigating this issue and will provide further updates shortly.
Posted Mar 08, 2022 - 14:38 UTC
This incident affected: TestRail Cloud.