Some customers are experiencing 403 Access Denied messages
Incident Report for TestRail Cloud
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 14:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2022 - 12:57 UTC
Identified
We have identified the cause of this issue and we are currently in the process of implementing a fix.
Posted Sep 05, 2022 - 09:28 UTC
Investigating
We are currently investigating this issue.
Posted Sep 05, 2022 - 08:53 UTC
This incident affected: TestRail Cloud.