Gateway errors when accessing TestRail
Incident Report for TestRail Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 10:59 UTC
Monitoring
Earlier today we had some further reports of further 504 and 502 gateway errors affecting a small number of customers. We've identified the cause of the errors and implemented a fix.

Service to TestRail Cloud has been fully restored and all instances are showing as online and operational. We will continue to monitor closely to ensure there are no other issues.

If you are still receiving any 502 or 504 gateway errors, please email us at contact@gurock.com so that we can take a closer look at your specific instance.
Posted Mar 07, 2022 - 14:00 UTC
Investigating
Some customers are experiencing gateway errors, e.g. '502 Bad Gateway' or '504 Gateway Time-out', when attempting to access their TestRail cloud instance.

We are currently investigating this issue and will provide further updates shortly.
Posted Mar 07, 2022 - 12:58 UTC
This incident affected: TestRail Cloud.