Gateway and Access Denied errors when accessing TestRail
Incident Report for TestRail Cloud
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 17:58 UTC
Monitoring
We have fixed the issue encountered by some customers earlier today in regards to Gateway Access issues. We are monitoring the situation.
Posted Aug 17, 2022 - 17:24 UTC
Identified
We have identified the issue in which some customers have experienced gateway errors (502 - Bad Gateway, 504 - Gateway Time-out, 403 - Access Denied) when attempting to access their TestRail Cloud instance. We have resolved the issue for several of our customer instances and expect to resolve the remaining instances shortly.
Posted Aug 17, 2022 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 16:45 UTC
Investigating
Some customers are experiencing gateway errors, e.g. '502 Bad Gateway', '504 Gateway Time-out', or '403-Access Denied' when attempting to access their TestRail cloud instance.

We are currently investigating this issue and will provide further updates shortly.
Posted Aug 17, 2022 - 12:22 UTC
This incident affected: TestRail Cloud.